For Beginning... Rails 3.0 Beta or 2.3.5?

I just starting to learn rails and am wondering
if I should start programing with rails 3.0 beta or go with 2.3.5??

Thanxs
-Nathan

On Sun, Feb 21, 2010 at 1:16 PM, Nathan Adil maxson
[email protected]wrote:

I just starting to learn rails and am wondering
if I should start programing with rails 3.0 beta or go with 2.3.5??

You’re almost certainly best off sticking with 2.3.5. If you get
comfortable
there you’ll not find it hard switching to rails 3 and you won’t have to
worry about figuring out whether plugins are rails3-compatible.

James.


James S. - Web D. at http://www.ketlai.co.uk

http://jystewart.net/process/ :: http://github.com/jystewart ::
http://twitter.com/jystewart

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs