FM receiver doesn't work

Hi,

We bought a new USRP motherboard with several daugtherboards. I’
totally a newbie. Our current Daugtherboards are:

LFRX - LF
LFTX - LF
DBSRX -LF
TVRX

Now, if we try to run the script ./usrp_wfm_rcv.py we get the error:

Using RX d’board A: LF Rx
This daughterboard does not cover the required frequency range
for this application. Please use a BasicRX or TVRX daughterboard.

I guess our daughterboards do not support the necessary frequency
bandwith.

Am I right ? What can I do to receive FM signals ?

Thanks in advance


Fatih ARSLAN
blog.arsln.org

Fatih

The fm receiver demo will work when you use a TVRX daughterboard. You
can use a BasicRX daughterboard, but then you would have to use an
analogue filter to prevent aliasing and you would also need to read up
on bandpass sampling to figure out where your frequency of interest
would end up after being sampled at 64Msps.

Sebastiaan

On 02/19/2014 12:08 PM, svanwoezik . wrote:

I’m running 3.7… just updated my mac ports last night. Yes I see
signal when I tap output of usrp. QT and Wx both accomplish this.

Please answer to the list.

Alright, are you seeing zeros or nada after the FM receiver? See also
Nathan’s msg.

M

I get a steady stream of zero’s on my terminal I believe - if that’s
what
your asking Martin. I’m not at my radio now. Thanks BTW.

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs