Ffi-0.3.2 # Fails to build native extensions


#1

I’m trying to install the latest version of ffi (0.3.2)as a gem, on a
FreeBSD-7.1 machine, running Ruby-1.8.7, rubygems-1.3.1 and
gmake-3.81_3, but it fails to build the native extensions. Some
suggestion please? You can find attached the full log output.

Thank you,
vtypal


#2

Vaggelis Typaldos wrote:

I’m trying to install the latest version of ffi (0.3.2)as a gem, on a
FreeBSD-7.1 machine, running Ruby-1.8.7, rubygems-1.3.1 and
gmake-3.81_3, but it fails to build the native extensions. Some
suggestion please? You can find attached the full log output.

Hi Vaggelis,
I suggest you to post your message also on removed_email_address@domain.invalid

Andrea