Ferret in ruby1.9

Hi all,

I’m brand new to this ml so pardon my rudeness. I’m currently trying to
do
some tests with ruby pre-1.9 to see how cool it is. Unfortunately, due
to
changes in the internal ruby API, the ferret extension no longer
compiles so
i’m simply unable to use it. I know this will add some more burden to
the
developers, but I wondered if this could be interesting to have the
extension working in ruby1.9 too…

Cheers,

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs