Fedora installation instructions - Python PATH fix

Hi there,
the “Fedora installation instructions” page [1] references python-2.4
at the bottom when setting up the PYTHONPATH env variable for FC5 and
later.
For example, Fedora 8 includes python-2.5 by default, so I suggest to
add a little note to the instructions to differentiate between 2.4 and
2.5 based on the Fedora version.

[1] http://gnuradio.org/trac/wiki/FedoraInstall

This is already fixed in the instructions for Fedora 7 and 8 on the PS3:
http://gnuradio.org/trac/wiki/PS3FC7Install
http://gnuradio.org/trac/wiki/PS3FC8Install

Cheers,

Raul S.
www.raulsiles.com

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs