Fckeditor errore

Sto realizzando una applicaizone web e ho deciso di integrare fckeditor.
L’applicazione in locale funziona correttamente, ma quella installata
sul mio server restituisce questo errore sia con firefox che con safari

URL requested: “/javascripts/fckeditor/fckstyles.xml”

Server response:

Status: 200

Response text:

<?xml version="1.0" encoding="utf-8" ?> <!-- # These are core styles available as toolbar buttons.

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs