Faraday::ConnectionFailed in Devise::SessionsController#create Connection refused - connect(2) for

I’m getting this error I think because openssl maybe has the wrong path
to
certs Typing openssl version -a says openssldir is “/usr/lib/ssl” I
dunno
if that means this is the path that openssl expects to find certificates
in
or not If it is I need to append certs to the end of the path because
that’s where the certificates are, files with .pem extensions I ran
connection = Faraday::Connection.new 'https://encrypted.google.com', :ssl => { :ca_path => "/usr/lib/ssl/certs" } but that returned an error
saying
that certs is a directory, so looks like I read something that wasn’t
right, it was actually here
https://github.com/lostisland/faraday/wiki/Setting-up-SSL-certificates
Let
me know if you can help please ~ thanks

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs