Failed to set initial frequency on Ubuntu?

So I decided that the OS X install was a bust, and thought that I’d
instead
give it a shot on Ubuntu 6.06 on a standard Intel machine. I followed
the
tutorial at http://m0mik.org pretty much exactly, and, as far as I could
tell, the installation went off without a hitch. However, when I try to
run
some scripts, I have problems:

[email protected]:~/gr-build/gnuradio-examples/python/usrp$ sudo
./usrp_wfm_rcv_nogui.py -f 102M
Using RX d’board A: Flex 400 Rx

gr_fir_ccf: using 3DNow!
gr_fir_fff: using 3DNow!
Failed
Failed to set initial frequency

And it just hanges there. Might me sudoing be a problem? I’m having
some
problems setting the usb permisssions.
Thanks
Sam

Sam Ross wrote:

gr_fir_fff: using 3DNow!
Failed
Failed to set initial frequency

And it just hanges there. Might me sudoing be a problem? I’m having
some problems setting the usb permisssions.

In your command line you are specifying a frequency of 102 MHz. The
daughterboard you have installed is an RFX400 (aka Flex400). The RFX400
does not go down to 102 MHz, and thus the attempt to set the frequency
fails. This example pretty much requires a TVRX board.

Matt

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs