Failed to set frequency in usrp_fft.py

Hello,

I have the USRP-1, RFX900, with the newest gnuradio-3.3.0 setup on a
Ubuntu
10 64bit system. The problem is that when I try to run the usrp_fft.py
example, it failes to set the center frequecy. I have tried frequencies
in
the range from 800MHz to 1GHz, with the same result: “Failed to set the
frequency”.
Any help would be appreciated.

Thanks,
–Panteley

Hi,

I’ve tried setting the frequency in different formats, i.e. 800M,
800000000,
etc., but to no avail.
Any other suggestions?

–Panteley

2010/7/27 Michael Chien-Chun H. [email protected]

Hi,

Yes, I tried both ways, passing the frequency range as a parameter and
inputting it in the GUI.

2010/7/27 Michael Chien-Chun H. [email protected]

On 07/28/2010 01:10 PM, Panteley P. wrote:

Hi,

Yes, I tried both ways, passing the frequency range as a parameter and
inputting it in the GUI.
I vaguely recall that RFX900 and RFX1800 are essentially the same board,
with only a very small
modification. I wonder if you accidentally got shipped an 1800.

Could you try tuning in the range for an RFX1800 and let us know?


Marcus L.
Principal Investigator
Shirleys Bay Radio Astronomy Consortium
http://www.sbrac.org

For anyone who had this problem, the solution I found was specifying
which
daughterboard to use, with the “-R” option, and connecting the antenna
to
the RX, rather than the TX/RX antenna input. Hopes this helps someone.
2010/7/28 Panteley P. [email protected]

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs