Failed to checkout older version GNURadio: [email protected]

Hi,

According to the instructions on CGRAN project - CMUmacs, before I

successfully run the code, I have to checkout older version GNURadio
with the following command:

svn co
http://gnuradio.org/svn/gnuradio/branches/features/[email protected]

Unfortunately, I failed to checkout this version with the following
message:
svn: Server sent unexpected return value (405 Method Not Allowed) in
response to PROPFIND request for
‘/svn/gnuradio/branches/features/inband-usb’

Did GNU Radio administrator drop this version or for some other reasons?
Thanks.


Su Jinzhao

Unfortunately, I failed to checkout this version with the following message:
svn: Server sent unexpected return value (405 Method Not Allowed) in
response to PROPFIND request for
‘/svn/gnuradio/branches/features/inband-usb’

The gnuradio repository has switched to using GIT for version control.

See the following link for information on how to retrieve a specific
SVN revision:

http://gnuradio.org/redmine/wiki/1/DevelopingWithGit#Converting-From-Old-Subversion-Repository-to-the-New-Git-Repository

Jason

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs