Facebooker gem 1.0.13 broken


#1

I just installed the latest facebooker gem, 1.0.13 (no earlier version
exists on my system), and I’m getting the following error:
no such file to load – facebooker/models/applicationrestrictions

and, yes this file is missing, but required in lib/facebooker.rb line
164.


#2

On 17 Mrz., 15:13, Dean H. removed_email_address@domain.invalid wrote:

[Note: parts of this message were removed to make it a legal post.]

I just installed the latest facebooker gem, 1.0.13 (no earlier version
exists on my system), and I’m getting the following error:
no such file to load – facebooker/models/applicationrestrictions

and, yes this file is missing, but required in lib/facebooker.rb line 164.

Hey Dean,

check out the latest version from
git://github.com/mmangino/facebooker.git
there you will find your missing file under /vendor/plugins/mmangino-
facebooker/lib/facebooker/models/

this one is working perfectly