Existing "old" plugins - usable with rails 3?

Can one use current plugins (existing for rails 2.x) also for rails 3
applications ? or will there be new versions of them ?
Thanks
dani

On Aug 25, 5:52 am, Dani D. [email protected] wrote:

Can one use current plugins (existing for rails 2.x) also for rails 3
applications ? or will there be new versions of them ?

That’s going to depend on the plugins - the more they play with rails
internals, the less likely they’ll be compatible with no work.

Fred

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs