Error with rake command

Getting error with rake db:migrate command:

ERROR: “rake/rdoctask” is obsolete and no longer supported.Use Rdoc/task
(available in RDoc 2.4.2+) instead.

Help me please

Hi Nirav, I’m just experiencing the same problem, I’ll let you know if I
find a solution

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs