ERROR: Must have git available in the PATH to lock this application to Edge Radiant

Hi all

I am trying to install radiant in MAc Os X 10.6 and I am getting the
following error message

ERROR: Must have git available in the PATH to lock this application to
Edge Radiant

when I type: rake radiant:freeze:edge

I am getting the steps to install Radiant from here:

https://github.com/radiant/radiant/wiki/installing-on-mac-os

found it

export PATH=$PATH:/usr/local/git/bin

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs