Error_messages_for broken in edge

As per http://dev.rubyonrails.org/ticket/5012, calling <%=
error_messages_for ‘foo’ %> produces the following error consistently:

wrong number of arguments (2 for 1)

I’m running the latest Edge. Anyone else seeing this?

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs