Error loading fxruby fox16.so file

Working under Windows

“require ‘fox16’” gives

…gems/fxruby-1.6.14-x86-mswin32/ext/fox16/fox16.so:1: Invalid char
`\220’ (’?’) in expression (SyntaxError)

If fxruby working under jruby ?

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs