Error: Installing sqlite3-ruby (gem)

I’m getting the this error when I try to install sqlite3-ruby gem.
Please help.

As the error message indicates, JRuby can’t use C extension. You might
be able to get away with ‘jdbc-sqlite3’ instead. If you are trying to
use sqlite3 for Rails, you should look at activerecord-jdbcmysql-adapter
and activerecord-jdbc-adapter.

On Feb 4, 2010, at 7:12 AM, Shahab Q. wrote:


To unsubscribe from this list, please visit:

http://xircles.codehaus.org/manage_email

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs