Error installing latest gnuradio trunk

Hi

I tried installing the latest svn gnuradio installation on an Ubuntu
Fiesty
system. This is the error i get after the bootstrap is run. I do not
understand what it means. It never happened to me earlier.

[email protected]:/opt/gnuradio$ sudo ./bootstrap
/usr/share/aclocal/lf_x11.m4:33: warning: underquoted definition of
LF_PATH_XLIB
/usr/share/aclocal/lf_x11.m4:33: run info ‘(automake)Extending
aclocal’
/usr/share/aclocal/lf_x11.m4:33: or see
http://sources.redhat.com/automake/automake.html#Extending-aclocal

Any ideas. I did not find an answer in the archives or on google.

Thanks
Ali

Murtuza wrote:

I tried installing the latest svn gnuradio installation on an Ubuntu
Fiesty system. This is the error i get after the bootstrap is run. I do
not understand what it means. It never happened to me earlier.

[email protected]:/opt/gnuradio$ sudo ./bootstrap
/usr/share/aclocal/lf_x11.m4:33: warning: underquoted definition of
LF_PATH_XLIB
/usr/share/aclocal/lf_x11.m4:33: run info ‘(automake)Extending aclocal’
/usr/share/aclocal/lf_x11.m4:33: or see
http://sources.redhat.com/automake/automake.html#Extending-aclocal

This is probably okay; did you try continuing through the build?

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs