Error instalando "ruby-opengl"

Por favor ayuda no se que sucede, ya descomprimi DevKit y lo instale y
no se que más hacer :(.

Bueno me di cuenta que no descargo los archivos “gl.so”, “glu.so” y
“glut.so”
entonces decidi descargar el archivo
“ruby-opengl-0.60.1-x86-mswin32-ruby19”
(http://rubyforge.org/frs/?group_id=2103&release_id=31418) y la instale
(ver imagen) y cuando ejecuto un archivo para probar si funciona me sale
una ventana de error que dice:

“No se encuentra el punto de entrada del procedimiento snprintf en la
biblioteca de vínculos dinámicos msvcrt-ruby191.dll”

Luego me sale un error (ver imagen)

test.rb:

[Code Ruby]
01: require ‘opengl’
02: puts ‘Prueba’
[/Code Ruby]

Y tengo una duda, que es mejor usar Ruby/SDL o Ruby-OpenGL. Muchas
gracias.

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs