Error - info_controller.rb to define Rails::InfoController

Hi,

I am new to Ruby on Rails. I have developed a couple of small
applications from scratch and they are working fine.

I recently installed the source for an application developed by someone
else. When I run it, the Riding Rails page shows up fine. However, when
I click on the “About your application environment” link, I get the
following error:

Expected
D:/ruby/lib/ruby/gems/1.8/gems/rails-1.2.2/builtin/rails_info/rails/info_controller.rb
to define Rails::InfoController

I am unable to figure out what is wrong. Perhaps the same question has
been posed by others but I could not find anything that I could use to
resolve this problem.

Can someone please point me in the right direction to sort out this
problem?

Cheers,

Thewalker

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs