Error in using gnuradio-3.4.2 "usrp2::ctor reset_db failed"


Discuss-gnuradio mailing list
[email protected]
https://lists.gnu.org/mailman/listinfo/discuss-gnuradio

On 16/11/2011 11:13 AM, [email protected] wrote:

Polaris House, PP129 B29, Adastral Park, Ipswich, IP5 3RE

’ 01473645887| 7- 0743 57 67 821


Discuss-gnuradio mailing list
[email protected]
https://lists.gnu.org/mailman/listinfo/discuss-gnuradio
You really, really, really, at this point, don’t want to be using the
“classic” USRP2 code. It hasn’t been maintained in two years, and is
deprecated.

Migrate your “world” to UHD, and you’ll (after a little bit of pain, but
not much) be happier.

If you’re on a recent Ubuntu or Fedora system, you can use:

http://www.sbrac.org/files/build-gnuradio

To download and build UHD and Gnu Radio with all the prerequisites.

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs