Error in rubyracer installation

My OS : Windows 7. I am actually working with my friends with Github,
but 2 days before ,one of my friend has inputed Therubyracer and pushed
it to Github. After that i was trying to run the program as normally and
then i inputed for the first step in Gitbash :

  1. Find my project directory (cd …)
  2. active the with “rake db:migrate” , but in the end it said that :
    -[31mCould not find therubyracer-0.11.4 in any of the sources←[0m
    -[33mRun bundle install to install missing gems.←[0m –

I have installed phyton 2.7.4 too, but it still doesn`t run .
Here is my gemfile content :

source ‘https://rubygems.org

gem ‘rails’, ‘3.2.13’
gem ‘bootstrap-sass’, ‘2.1’
gem ‘carrierwave’
gem ‘geocoder’
gem ‘gmaps4rails’
gem ‘nested_form’

gem ‘jquery-rails’

Gems used only for assets and not required

in production environments by default.

group :assets do
gem ‘sass-rails’, ‘~> 3.2.3’
gem ‘coffee-rails’, ‘~> 3.2.1’

See GitHub - sstephenson/execjs: Run JavaScript code from Ruby for more supported

runtimes

gem ‘therubyracer’, :platforms => :ruby

gem ‘uglifier’, ‘>= 1.0.3’

#gem “therubyracer”,:platform => :ruby
gem “less-rails”
gem ‘twitter-bootstrap-rails’
end

group :test do
gem ‘factory_girl’, ‘~> 4.2.0’
gem ‘capybara’, ‘~> 2.1.0’
end

group :development, :test do
gem ‘rspec-rails’, ‘~> 2.13.1’
gem ‘sqlite3’
gem ‘better_errors’
gem ‘binding_of_caller’
gem ‘pry’
end

group :production do
gem ‘pg’
end

To use ActiveModel has_secure_password

gem ‘bcrypt-ruby’, ‘~> 3.0.0’

Have you tried to run ‘bundle install’ as mentioned in the error
message?
Am 12.05.2013 15:40 schrieb “Andrew Tristan” [email protected]: