ERROR: GlassFish gem needs Java ver. 6.0 or higher!


#1

Hi,

I’m currently trying to install a jruby/merb/glassfish environment but i
have this issue :

$ jruby -S glassfish
ERROR: You are running, Java version: 1.5.0_16.
ERROR: GlassFish gem needs Java ver. 6.0 or higher!
Please install JDK 6 from:
http://java.sun.com/javase/downloads/index.jsp

I am under macosx 10.4.11, and i dont see a jDK6 version for macosx ? do
you
have an idea ?

View this message in context:
http://www.nabble.com/ERROR%3A-GlassFish-gem-needs-Java-ver.-6.0-or-higher!-tp22630142p22630142.html
Sent from the JRuby - User mailing list archive at Nabble.com.


To unsubscribe from this list, please visit:

http://xircles.codehaus.org/manage_email

#2

mickeymike wrote:

I am under macosx 10.4.11, and i dont see a jDK6 version for macosx ? do you
have an idea ?

There is a Java 6 for Mac, but I think it requires Leopard, and it
requires a 64-bit Intel Mac.

Otherwise, there’s a build of Sun’s Java 6 you can use…google for
“soylatte”.

  • Charlie

To unsubscribe from this list, please visit:

http://xircles.codehaus.org/manage_email

#3

ok so … ill try on my linux vm

thanks for your response !

Charles Oliver N.-2 wrote:

Please install JDK 6 from: http://java.sun.com/javase/downloads/index.jsp

  • Charlie

To unsubscribe from this list, please visit:

http://xircles.codehaus.org/manage_email


View this message in context:
http://www.nabble.com/ERROR%3A-GlassFish-gem-needs-Java-ver.-6.0-or-higher!-tp22630142p22630856.html
Sent from the JRuby - User mailing list archive at Nabble.com.


To unsubscribe from this list, please visit:

http://xircles.codehaus.org/manage_email