Error found in installing buildr in ruby

Hi
i found some error by installing buildr in my gem .
ruby version-1.8.6
gem version-1.3.7
buildr version-1.4
here i attacted the screen shots.

please have a look on that and suggest me the better versions that is
compatible with the buildr.

looking for quick response
thanks

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs