Error during program

An error occurred while installing json (1.8.3), and Bundler cannot
continue.
Make sure that gem install json -v '1.8.3' succeeds before bundling.
how to fix this error??

Please run
gem list
to see if its already installed.

Rails 3 or Rails 4?

Can you show us your complete error information?

On Thursday, July 23, 2015 at 11:41:12 AM UTC-4, JYOTIR MOY CHATTERJEE

On 23 July 2015 at 16:10, JYOTIR MOY CHATTERJEE [email protected]
wrote:

An error occurred while installing json (1.8.3), and Bundler cannot
continue.
Make sure that gem install json -v '1.8.3' succeeds before bundling.
how to fix this error??

Which operating system, and which version or Ruby and Rails are you
using and what is the full error message?

Colin

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs