Error during installation

Hi
I ve tried to install gnuradio but still got the same probleme with
differents revision of gnuradio
when i do make install a probleme with “gr-error-correcting” appear.
Do u know what can i do ?
THX
(can u reply with a easy “english understanding”)

ERROR MESSAGE:
/usr/bin/install -c -m 644
…/…/…/gr-error-correcting-codes/src/lib/ecc.i
/usr/local/include/gnuradio/swig/ecc.i
make[6]: Leaving directory
/home/julien/Documents/GNUradio/gr-error-correcting-codes/src/lib' make[5]: Leaving directory/home/julien/Documents/GNUradio/gr-error-correcting-codes/src/lib’
make[4]: Leaving directory
/home/julien/Documents/GNUradio/gr-error-correcting-codes/src/lib' make[3]: Leaving directory/home/julien/Documents/GNUradio/gr-error-correcting-codes/src/lib’
Making install in python
make[3]: Entering directory
/home/julien/Documents/GNUradio/gr-error-correcting-codes/src/python' make[4]: Entering directory/home/julien/Documents/GNUradio/gr-error-correcting-codes/src/python’
make[4]: Rien à faire pour « install-exec-am ».
/bin/sh …/…/…/mkinstalldirs
/usr/local/lib/python2.4/site-packages/gnuradio
No files given to …/…/…/py-compile
make[4]: *** [install-grpythonPYTHON] Erreur 1
make[4]: Leaving directory
/home/julien/Documents/GNUradio/gr-error-correcting-codes/src/python' make[3]: *** [install-am] Erreur 2 make[3]: Leaving directory/home/julien/Documents/GNUradio/gr-error-correcting-codes/src/python’
make[2]: *** [install-recursive] Erreur 1
make[2]: Leaving directory
/home/julien/Documents/GNUradio/gr-error-correcting-codes/src' make[1]: *** [install-recursive] Erreur 1 make[1]: Leaving directory/home/julien/Documents/GNUradio/gr-error-correcting-codes’
make: *** [install-recursive] Erreur 1

On Wed, Sep 20, 2006 at 10:11:22PM -0400, julien wrote:

Hi
I ve tried to install gnuradio but still got the same probleme with
differents revision of gnuradio
when i do make install a probleme with “gr-error-correcting” appear.
Do u know what can i do ?
THX
(can u reply with a easy “english understanding”)

I believe this is a known problem.

You can avoid this by disabling gr-error-correcting-codes.

$ ./configure --disable-gr-error-correcting-codes
$ make && make check
$ su

make install

Eric

Thx you eric
I have searched how to solve this probleme whitout disabling
gr-error-coorecting and did not find the solution so …

Eric B. a écrit :

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs