Error during installation of UHD drivers

Hello all,

I am working with a USRP2 and I am very noob.

I heard that UHD Drivers will allow USRP2 to work with Matlab, so I
tried to install them on my Mac.

  • Macbook Pro 17’
  • Intel Dual Core 2,6GHz
  • 4GB RAM
  • Hard disk 320GB
  • Triple boot: MAC OS X 1.5.8, Windows 7 and Ubuntu Linux 9.10

I am working on Linux SO, I thought I should have less problems than
other OS.
To install UHD Drivers I needed to build and make some applications, as:
Git, boost, cmake, cheetah…

I had problems with boost, my system did not detect the right version
and my build of UHD was unsuccesful at 40% of process due a boost
library error.
Finally I solved it, and I started the building again.

This time the error was at 72%, with the file:
examples/CMakeFiles/benchmark_rx_rate.dir/benchmark_rx_rate.cpp.o

And I don’t know what is happening!
I have searched through the web, but I didn’t find anyone who had the
same error.

If you could help me I will be very grateful.
I attach a .txt file with all the installation process.

Thank you.

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs