Error concernin ruby version when installing metasploit

Hi everyone,

I’m trying to install metasploit (
http://www.darkoperator.com/installing-metasploit-in-ubunt/ ) , but when
i execute the commend bundle install i get the following error:

"Gem::InstallError: metasploit-concern requires Ruby version >=

2.1."

Yet, when i ask “ruby -v” i have this output: ruby 2.1.6p336…

I guess i should change some env variables but i don’t know which
ones…

Cheers

Aymeric

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs