Error al levantar el servidor


#1

Hola que tal.

Me encontrado, con un erro al monte de levantar en servidor de rails.
este es el error:

/usr/lib/ruby/gems/1.8/gems/execjs-1.4.0/lib/execjs/runtimes.rb:51:in
autodetect': Could not find a JavaScript runtime. See https://github.com/sstephenson/execjs for a list of available runtimes. (ExecJS::RuntimeUnavailable) from /usr/lib/ruby/gems/1.8/gems/execjs-1.4.0/lib/execjs.rb:5 from /usr/lib/ruby/gems/1.8/gems/coffee-script-2.2.0/lib/coffee_script.rb:1:inrequire’
from
/usr/lib/ruby/gems/1.8/gems/coffee-script-2.2.0/lib/coffee_script.rb:1
from
/usr/lib/ruby/gems/1.8/gems/coffee-script-2.2.0/lib/coffee-script.rb:1:in
require' from /usr/lib/ruby/gems/1.8/gems/coffee-script-2.2.0/lib/coffee-script.rb:1 from /usr/lib/ruby/gems/1.8/gems/coffee-rails-3.2.2/lib/coffee-rails.rb:1:inrequire’
from
/usr/lib/ruby/gems/1.8/gems/coffee-rails-3.2.2/lib/coffee-rails.rb:1
from
/usr/lib/ruby/gems/1.8/gems/bundler-1.3.5/lib/bundler/runtime.rb:72:in
require' from /usr/lib/ruby/gems/1.8/gems/bundler-1.3.5/lib/bundler/runtime.rb:72:inrequire’
from
/usr/lib/ruby/gems/1.8/gems/bundler-1.3.5/lib/bundler/runtime.rb:70:in
each' from /usr/lib/ruby/gems/1.8/gems/bundler-1.3.5/lib/bundler/runtime.rb:70:inrequire’
from
/usr/lib/ruby/gems/1.8/gems/bundler-1.3.5/lib/bundler/runtime.rb:59:in
each' from /usr/lib/ruby/gems/1.8/gems/bundler-1.3.5/lib/bundler/runtime.rb:59:inrequire’
from /usr/lib/ruby/gems/1.8/gems/bundler-1.3.5/lib/bundler.rb:132:in
require' from /home/pibis/RoR/control/config/application.rb:7 from /usr/lib/ruby/gems/1.8/gems/railties-3.2.13/lib/rails/commands.rb:53:inrequire’
from
/usr/lib/ruby/gems/1.8/gems/railties-3.2.13/lib/rails/commands.rb:53
from
/usr/lib/ruby/gems/1.8/gems/railties-3.2.13/lib/rails/commands.rb:50:in
tap' from /usr/lib/ruby/gems/1.8/gems/railties-3.2.13/lib/rails/commands.rb:50 from script/rails:6:inrequire’
from script/rails:6

He instalado las siguinetes gems: execjs y therubyracer, pero aun haci
no he podido solucionarlo, he intentado con nodejs, pero tampo
funciono.

La version de ruby es: ruby 1.8.7 , la RoR es: 3.2.13 y la gem es:2.0.3

Gracias por su atencion.