Error al actualizar a Rails 2.0

Buenas, me sale el sgte. error cuando quiere actualizar la version de
Rails:

C:>gem update rails
Updating installed gems…
Attempting remote update of rails
Install required dependency activerecord? [Yn] Y
ERROR: While executing gem … (Zlib::BufError)
buffer error

A que se debe? como lo soluciono?

Saludos!
Pablo

On 08/12/2007, user RoR [email protected] wrote:

A que se debe? como lo soluciono?

Google is your friend
http://www.google.com/search?q=ERROR%3A%20%20While%20executing%20gem%20...%20(Zlib%3A%3ABufError)&sourceid=mozilla2&ie=utf-8&oe=utf-8

En el primer resultado te informa de la solución, espero que te sirva


Manuel, que
piensa que eres una excelente persona y medra en torno a
http://simplelogica.net y/o http://simplelogica.net/logicola/
Recuerda comer mucha fruta y verdura.

Gracias Manuel…problema solucionado !

2007/12/9, Manuel González Noriega [email protected]:

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs