Error: 'Access denied for user 'root'@'localhost' <using password: NO>'

You left the password empty in your yml file but your local mysql you
must
have specified a password for root. So you need to plug that password in
your password option in your yml file.

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs