Error 403 al hacer localhost:3000 ayudaa!

Hola a todos! bueno estoy intentando aprender ruby on rails siguiendo
este tuto:http://edgeguides.rubyonrails.org/getting_started.html, creo
mi controlador “rails generate controller home index”, modifico
routes.rb descomentando la linea 'root :to =>“home#index” ’ para que mi
controlador home sea el sitio por defecto al hacer un “localhost:3000”
pero obtengo un ¡Acceso prohibido! que no tengo permisos, error 403

Trabajo con xampp en windows 7, y mi virtualhost en httpd.conf tengo:

<virtualHost *:3000>

ServerName rails

DocumentRoot “C:/xampp/htdocs/PFC/public”

<Directory “C:/xampp/htdocs/PFC/public/”>
Options ExecCGI FollowSymLinks
AllowOverride all
Allow from all
Order allow,deny
AddHandler cgi-script .cgi
AddHandler fastcgi-script .fcgi

Antes de esto tenia en public/index.html que era la bienvenida de ruby
luego al hacer la modificacion en routes.rb pedia borrar este index y
deberia funcionar pero no me funciona… alguna ayuda que ya no se por
donde mirar… gracias!!!

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs