Erreur à l'installation de mongrel

Bonjour,

J’essaye d’installer mongrel.

Mongrel s’installe correctement, par contre, impossible d’installer
mongrel_cluster :s

J’obtiens toujours cette erreur :

ERROR: While executing gem … (Gem::GemNotFoundException)
Could not find mongrel (>= 0.3.13.4) in any repository

Quelqu’un sait d’où ça vient ?

Vincenzo :

J’essaye d’installer mongrel.

Mongrel s’installe correctement,

en es-tu si sûr ? qu’affiche : gem list mongrel

Qu’est-ce qui prouve que la compilation s’est bien déroulée ?
t’as réussi à lancer mongrel ?

par contre, impossible d’installer
mongrel_cluster :s

J’obtiens toujours cette erreur :

ERROR: While executing gem … (Gem::GemNotFoundException)
Could not find mongrel (>= 0.3.13.4) in any repository

Quelqu’un sait d’où ça vient ?

Je sais pas, pas eu de pb d’installation avec mongrel, là
il dit qu’il n’arrive pas à le trouver alors que tu dis que mongrel
est bien
installé.
Peut-être pourrais-tu nous donner plus de renseignements
sur ta config : OS, si linux, quelle distro ? versions de ruby/
rubygems/mongrel, marque de ta souris… ?

-- Jean-François.

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs