Engines & Edge Rails - Please Test!

Hi all,

The engines plugin, in trunk, should now be compatible with edge
rails. Please test it out:

cd <your_rails_app>
cd vendor/plugins
svn co http://svn.rails-engines.org/engines/trunk engines

The major blocker was the dependency change in Rails as we approach
1.2. There are a few other significant changes I’m planning for the
engines 1.2 release, but please do test this if you can. Feedback to
Ticket #197 (http://dev.rails-engines.org/tickets/197)

Thanks

James

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs