Engines and rails 2.1.0

Does anyone had issues on running an app using engines under rails
2.1.0?
I had this:

:in alias_method': undefined methodinitialize_schema_information’ for
module ActiveRecord::ConnectionAdapters::SchemaStatements' (NameError) from c:/ruby/lib/ruby/gems/1.8/gems/activesupport-2.1.0/lib/active_support/core_ext/module/aliasing.rb:31:inalias_method_chain’
from
P:/sia/vendor/plugins/engines/lib/engines/rails_extensions/migrations.rb:131:in
included' from P:/sia/vendor/plugins/engines/lib/engines/rails_extensions/migrations.rb:131:inclass_eval’
from
P:/sia/vendor/plugins/engines/lib/engines/rails_extensions/migrations.rb:131:in
included' from P:/sia/vendor/plugins/engines/lib/engines/rails_extensions/migrations.rb:155:ininclude’

With engines: = 2.0.0 -

Thanks

Ricardo A.
[email protected]
Acras Sistemas
+55+41-3232-6404
www.acras.net

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs