:encoding with latest gems


#1

Hi,

I got the following error, after updating latest gems:
“The :encoding option is only available for MySQL 4.1 and later with the
mysql-ruby driver. Again, this does not work with the ruby-mysql driver
or MySQL < 4.1.”

I run MySql 5.0…