Edge release 9200 breaks app - SystemStackError

Hi,

After updaing edge rails to release 9200, I have started reciving the
following error in a new app

‘stack level too deep’

Release 9200 (titled: Add efficient #include? to AssociationCollection
(for has_many/has_many :through/habtm). [stopdropandrew]) does not seem
to have any major changes and I can’t find anything obvious that would
cause this error, does anyone have any suggestions to what may be going
wrong?

Thanks,
Scott

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs