eclipse+ruby=DLTK


#1

Salve,
nessuno sa qualcosa riguardo DLTK su eclipse
(http://www.eclipse.org/dltk/)?
Sarebbe un progetto ufficiale per il supporto a linguaggi di script su
Eclipse, compreso Ruby (vecchio link: http://www.eclipsedltk.org/).

Ho provato ad installarlo ma cose come code-completation, etc. non mi si
sono attivati (mentre in un filmato mostrato credo in una
conf.,http://us.xored.com/~haiodo/EclipseCon07/dltk-ruby.mov, erano
belli presenti).

Sembra interessante.
Qualsiasi info è gradita.

ps: sembra che anche netbeans supporterà ruby.

godz