Eclipse Ruby 1.8.4 development tools and segmentation fault

Hello,

For people encountering a segmentation fault when debugging with Ruby
development tools in Eclipse 3.2, I encourage you to move on to ruby
1.8.5

This solved the pb for me

Nicolas

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs