Eclipse RDT preferences page not error


#1

hi,

When I try to install the Ruby RDT (v7) for Eclipse 3.1.1 by
downloading the file and upzipping it into the Eclipse directory, the
plugin installs in that I can see it listed as a plugin, but the
Preferences page for it produces an error:

Unable to create the selected Preference Page

Reason:
Plug-in org.rubypeople.rdt.ui was unable to load class
org.rubypeople.rdt.internal.ui.preferences.RubyBasePreferencePage

I can see that this file is in a zip file, but Eclipse can’t see it.

Any ideas?

TIA