Earlier verions work around for "XSS Vulnerability in strip_tags" missing

Hello,

the rubyonrails-security announcement for CVE-2012-3465 “XSS
Vulnerability in strip_tags” mentions that a work around for earlier
versions should be attached, but there’s none, only patches for 3.0
series and up.

Is the work around available? If so, where can I get hold of it?

Thanks in advance.

Best,
Peter

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs