E4k?

Hello all!

I received my ezcap dongles a while ago, and just found time to get
things configured
and installed. It works… but I get a load of I2C problems. I read
about these problems
being solved in the new e4k driver. I can’t seem to find that driver
though. Help!

I installed a package called ‘balint256-gr-baz-90a0e11’, and after a
fight got it to
work (see PS). I have Gnuradio 3.6.1 compiled, and I can receive WBFM
and some other
signals. Frequently, I get a status message about I2C problems, and the
only way I
found to solve them is unplugging the dongle.

Can anyone indicate what to do?
John

PS: When I installed the package, gnuradio complained about not finding
module ‘baz’.
After a while, I found that it got installed in
/usr/local/lib/python2.7/site-packages,
even though the distro uses /usr/local/lib64 as base for python 2.7. As
such,
…/lib is not in the path and baz wasn’t found. Simply moving the
site-packages/baz
directory to the correct lib64 solved that problem.

On Fri, 26 Oct 2012 23:05:28 -0400
“Marcus D. Leech” [email protected] wrote:

I don’t think Baz’ support for RTL dongles has been maintained in quite
some time. It was based on the early osmo stuff anyway.

Great - it works. I compiled the osmo package (had to move it manually
again, as cmake doesn’t respect the lib64 directories), but it works
fine, and quite stable now. I was somewhat surprised:

  • that in the single I2C mishap I had, there still was no recovery
    possible,
    except reinsert the dongle.
  • though several reference indicate that e4k has to be selected in the
    properties dialog, it doesn’t appear here. just the normal e4000,
    which
    is magically stable now.

Cheers,
John

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs