Dummie. Can not run scripts with gtk+

I downloaded installer ruby-gnome2-0.16.0-1-i386-mswin32.exe and have
run it but can not run sample scripts with gtk. Of course ruby itself is
installed. The error message is:

gem_original_require no such file to load gtk2 LoadError

platfrom: winxp

Cproger Proger wrote:

I downloaded installer ruby-gnome2-0.16.0-1-i386-mswin32.exe and have
run it but can not run sample scripts with gtk. Of course ruby itself is
installed. The error message is:

gem_original_require no such file to load gtk2 LoadError

platfrom: winxp

Thats strange. I’m running from the same installer and my samples seem
to work fine. I don’t think it should be using gem_original_require,
maybe you have an old gem installed thats mucking up the works?

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs