Dudas de hosting

Hola buenas, tengo que subir una aplicación a un hosting, mi código está
escrito con ruby 1.8.4, rubygems 0.9.2 y rails 1.1.6.
Especifiqué al hosting las versiones que debía subir pero me han
instalado ruby 1.8.1, rubygems 0.9.4 y no me ha instalado rails. Ruby y
las gemas están instaladas, he intentado instalar rails por ssh:
gem update rails --include-dependencies pero ha abortado la
operación.El servidor es una máquina virtual, asi que no se si mi código será
compatible con las versiones que han instalado y desconozco si con rails
1.2 será compatible mi
aplicación.Asi que, hasta que no me instalen rails no podré comprobarlo, es un
proyecto sencillo pero igual no acepta algunos helpers o yo que se.
Funcionará?

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs