Duda con action mailer

Hola,
soy nuevo en RoR y tengo un problema con action mailer
cuando uso el rubygem el gestor de paquetes y pongo:
gem list --local
me sale:

actionmailer <1.2.5>

lo cual indica que lo tengo instalado, el proble a es el siguiente

he configurado el fichero environment.rb para poder trabajar con
actionmailer , he creado el formulario y casi todo lo que necesito
el punto critico llega cuando abro una consola para generar el
controlador correspondiente:

ruby/script generate ClassifiedMailer contact

lo cual no hace nada y la respuesta es esta:

Couldn´t find ´classifiedmailer´ generator

Ese es el problema…

sldos y gracias.

On Nov 1, 9:24pm, Rolando S. [email protected] wrote:

he configurado el fichero environment.rb para poder trabajar con
actionmailer , he creado el formulario y casi todo lo que necesito
el punto critico llega cuando abro una consola para generar el
controlador correspondiente:

ruby/script generate ClassifiedMailer contact

lo cual no hace nada y la respuesta es esta:

Couldnt find classifiedmailer generator

The first argument to generate is what you want to generate, i.e. ruby
script/generate mailer ClassifiedMailer …
Also ruby 1.2.5 is really old, nearly 5 years old if my memory is
correct - I’d start with something newer (current version of rails is
3.1.1)

Fred

Thank you very mucho…I will be update my rails´s system

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs