Dreamhost upgraded 1.1 - app doesn't work


#1

Does anyone know how long it will be until Dreamhost get’s the Rails 1.1
install running correctly?

My site has been down since last night at about 7:00 pm (I think).

It’s annoying, and are a lot of others having this problem too?

Thanks.


#2

I am having the same problem.

John


#3

Here’s the previously posted topic:

http://www.ruby-forum.com/topic/59874

Here’s another link of interest:

http://slash7.com/pages/vampires

-Tom


#4

We are experiencing the same problem on DH today. I’ve contacted support
and
they said they are working to quickly resolve the matter. No telling
when we’ll
be back up and running though.


#5

Thanks Tom, I have seen those links. As for calling us a help vampire,
that
is a little uncalled for.

Thanks,
John


#6

ryan wrote:

Does anyone know how long it will be until Dreamhost get’s the Rails 1.1
install running correctly?

My site has been down since last night at about 7:00 pm (I think).

It’s annoying, and are a lot of others having this problem too?

Thanks.

I followed Josh S.'s advice here:

http://blog.hasmanythrough.com/articles/2006/03/28/hosts-upgrade-to-1-1-doom

i.e.

cd [RAILS_ROOT]/vendor
svn export “http://dev.rubyonrails.org/svn/rails/tags/rel_1-0-0” rails

and it works for me.

(By the way, I noticed that the host I am on (Garvey) now has the
RMagick gem installed. That’s something I had been waiting for.)

regards

Justin


#7

I’m paranoid, but I always freeze gems as soon as I have a
production-ready
app on a shared host.


#8

Brian H. wrote:

I’m paranoid, but I always freeze gems as soon as I have a
production-ready app on a shared host.

That sounds wise. I only had a ‘practice’ app.

Justin