Doubt about the the DC offset

Hi all:
when I run the test program test_usrp_standard_tx/rx.cc, I found
that the DC offect is set to 4M. So can anyone tell me how this value
come out and where can I find the process of setting this value? and can
we set other values to instead of this value?

                                                                                                                                                                             Thank 

you in the advance.

On Mon, Aug 23, 2010 at 09:42:56AM +0800, intermilan wrote:

Hi all:

 when I run the test program test_usrp_standard_tx/rx.cc, I
 found that the DC offect is set to 4M. So can anyone tell me
 how this value come out and where can I find the process of
 setting this value? and can we set other values to instead of
 this value?

Please search the mailing list archives. This questions was asked and
answered in the last 10 days or so…

Eric

hi Eric:

   I think I am the one who ask the same question in my last 

e-mail.But there is no answer for it.I still can not find where is the
process of setting this value.and I do not understand why this value is
4M.I hope someone can help me to figure it out.

                                                                                                                                                                          thank 

you

On Mon, Aug 23, 2010 at 05:18:58PM +0800, intermilan wrote:

hi Eric:

I think I am the one who ask the same question in my last
e-mail.But there is no answer for it.I still can not find where is
the process of setting this value.and I do not understand why this
value is 4M.I hope someone can help me to figure it out.

http://osdir.com/ml/discuss-gnuradio-gnu/2010-08/msg00122.html

We picked a value that improved the performance of the test cases we
looked at. You are free to pick another value if it works better for
you, for whatever interpretation of “better” you like.

hi:
So that mean you have done many test cases,then found the 4M is the
best value to improve the performance.but there is another
question,where do you set this value in the code? I can not find this in
the code.I hope you can tell me the position of this value is set at 4M
in the code.

                                                                                                                                                                                        Thank 

you

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs