Double messages

I’m seeing all the messages I send to this list show up twice. Are you
seeing the same thing? This message, for example, I am only sending
once. I swear.

Thanks,
David

David C. wrote:

I’m seeing all the messages I send to this list show up twice. Are you
seeing the same thing? This message, for example, I am only sending
once. I swear.

http://blade.nagaokaut.ac.jp/cgi-bin/scat.rb/ruby/ruby-talk/197553

On 10/6/06, David C. [email protected] wrote:

I’m seeing all the messages I send to this list show up twice. Are you
seeing the same thing? This message, for example, I am only sending
once. I swear.

Yes, me too. I wondered if it’s an odd gmail bug. Certainly nobody on
the list has complained about receiving them twice.

Martin

On 10/6/06, David C. [email protected] wrote:

I’m seeing all the messages I send to this list show up twice. Are you
seeing the same thing? This message, for example, I am only sending
once. I swear.

That’s not a bug. Gmail saves all your replies in your inbox.
The mailing list sends all mails to everyone who is subscribed,
no matter who sent the email. So you get all emails twice:
once because you sent them, and the second time because
you got them from mailing list.

Mailing list could be configured not to resend emails back to senders.
I’m not sure whether it’s the right thing or not.

On 10/6/06, Carlos [email protected] wrote:

David C. wrote:

I’m seeing all the messages I send to this list show up twice. Are you
seeing the same thing? This message, for example, I am only sending
once. I swear.

http://blade.nagaokaut.ac.jp/cgi-bin/scat.rb/ruby/ruby-talk/197553

Quoting the link you provided :
“It’s just that ruby-talk’s
default is different, and you can change it if you want.”

I didn’t find the way to change it :frowning: I saw no mention of a command
which would do this when I sent the help command to the list
controller … do you know how to change this behaviour ?

thanks
jean

On 10/6/06, Carlos [email protected] wrote:

David C. wrote:

I’m seeing all the messages I send to this list show up twice. Are you
seeing the same thing? This message, for example, I am only sending
once. I swear.

http://blade.nagaokaut.ac.jp/cgi-bin/scat.rb/ruby/ruby-talk/197553

Thank you Carlos. I talk enough as it is and was concerned I’d burn
you all out if you heard everything I said twice :wink:

Cheers,
David

Tomasz W. wrote:

Mailing list could be configured not to resend emails back to senders.
I’m not sure whether it’s the right thing or not.

No! That’s one of my peeves with the Rails-Talk list.

On 10/6/06, Jean H. [email protected] wrote:

Quoting the link you provided :
“It’s just that ruby-talk’s
default is different, and you can change it if you want.”

I didn’t find the way to change it :frowning: I saw no mention of a command
which would do this when I sent the help command to the list
controller … do you know how to change this behaviour ?

I was the author of that original document. Unfortunately, when it
came to that conclusion, I spoke hastily. I assumed ruby-talk was
using Mailman (it’s pretty ubiquituous) which does have such an
option. But ruby-talk is using some other mailing list package, and I
can’t find the option either.

Does a mailing list administrator know if there’s a way to do this
with the ruby-talk mailing list software?

Jacob F.

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs