Does Cruisecontrol works with the project ruby version 1.8.7

Hi,

I have project in Ruby as version 1.8.7. I am trying to use
Crusiecontrol.rb to build the project. But, when I saw in the
Cruisecontrol.rb documentation, in the prerequisite section, I found
that, the Cruisecontrol is build in Ruby 1.8.6. It does not work on Ruby
1.8.7 or 1.8.9. As I told, I have developed the project in Ruby 1.8.7. I
am doubt that,

Does the cruisecontrol works on my project to build?

Thank you

-Vishnukumar

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs