Do I need ruby1.8.4 to run 1.1RC1?


#1

Hi List,

I’m successfully running the latest edge rails (I think).

I keep seeing messages in the list about upgrading to ruby 1.8.4, I’m
running 1.8.2. Do I need to upgrade to ruby 1.8.4? If so, why
exactly?

Also, any other tips on dependencies for the edge (that can’t be
gleaned from the wiki?)

Cheers,
Ian